Clavister Single Correction Updates

STOCKHOLM, SWEDEN. 2014-10-21, by Billy

Today Clavister released single correction updates for all supported Clavister cOS Core versions in response to the SSLv3 vulnerability CVE-2014-3566, commonly referred to as 'POODLE'.

These releases include Clavister cOS Core 10.21.02, 10.20.04 and 10.11.07.

For more information, please read the POODLE Attacks on SSLv3 document available from www.clavister.com. For a complete list of new features and fixes, please read the product release notes, available from the Downloads section (login required). Make sure to read the Installation Instructions section in the Clavister cOS Core Release Notes before proceeding with the upgrade.

Note: Viewing product brochures and release notes requires Adobe Reader (http://www.adobe.com) or equivalent PDF reader.

Note: It is also possible to subscribe to announcements from our RSS feed. Please visit http://www.clavister.com/rss for more information. For more information about Clavister and Clavister products, please visit us at: http://www.clavister.com.